您的位置: 集微网:老杳微信号laoyaoshow >> 资讯 >> 电子书 >> 详细内容 在线投稿

​赶快为你的旧 Kindle 更新,否则就再不能联网使用

更多猛料?欢迎关注老杳个人微信号:laoyaoshow
来源: engadget   发布者:engadget‎
热度286票   时间:2016年3月21日 05:32
大部分亚马逊为 Kindle 所推出的更新都是些锦上添花的功能,但这次的更新却万万不能忽视。因为 2013 年前所推出的 Kindle 产品(包括初代 Kindle Paperwhite 和之前的型号)必需要在 3 月 22 日之前安装更新,否则就再也不能连网络,导致设备失去存取 Kindle Store、云端书籍和任何 Kindle 服务。

万一你真的赶不上限期前更新,也是可以通过 USB 连上电脑来手动更新的。但始终需要多余的步骤,能通过无线完成的工序就先做吧。这次的更新同时也是个警示,告欣我们这些依赖云端服务的设备,万一失去网络支持的话,就形同废物了。



    扫描下方二维码关注老杳或集微网官方微信:




  • 【手机中国联盟官博系列赠机活动进行中,欢迎参与】

  • 老杳吧本周热点帖子

    老杳吧今日热点帖子


    顶:20 踩:18
    对本文中的事件或人物打分:
    当前平均分: (84次打分)
    对本篇资讯内容的质量打分:
    当前平均分: (96次打分)
    【已经有人表态】
    9票
    感动
    10票
    路过
    10票
    高兴
    7票
    难过
    10票
    搞笑
    6票
    愤怒
    11票
    无聊
    5票
    同情
    上一篇 下一篇